PDA

View Full Version : Help!



anne-o-gg
04-01-2009, 03:51 PM
I couldn't find what I thought was an appropriate place to put this so I hope here is ok!

Can someone please tell me how to turn on the "html"? When I found this sight, I could see all the avitars and signatures, but once I set up an account, I can't? At the bottom it says htlm is OFF...can't find where to turn it on...

Thanks!

ticky
04-01-2009, 04:13 PM
the HTML is off on mine too, but I can see everything just fine. does it say everything else is on? BB Code, Smilies and IMG?

anne-o-gg
04-01-2009, 05:08 PM
the HTML is off on mine too, but I can see everything just fine. does it say everything else is on? BB Code, Smilies and IMG?


yes...hmmm...puzzleing...

Troubadour
04-01-2009, 05:14 PM
Go to User CP, then Edit Options and scroll down until you get to Thread Display Options & Visible Post Elements. Then you'll see the following options: Show Signatures, Show Avatars & Show Images. Make sure the boxes next to these are checked.

Hope that helps! It worked for me ;)

Freypower
04-01-2009, 06:43 PM
For future reference the following topic is for any problems you may have with the board:

http://www.eaglesonlinecentral.com/forum/showthread.php?t=979

anne-o-gg
04-01-2009, 10:38 PM
For future reference the following topic is for any problems you may have with the board:

http://www.eaglesonlinecentral.com/forum/showthread.php?t=979

ahhh...thanks...how did I miss that?

anne-o-gg
04-01-2009, 10:41 PM
Go to User CP, then Edit Options and scroll down until you get to Thread Display Options & Visible Post Elements. Then you'll see the following options: Show Signatures, Show Avatars & Show Images. Make sure the boxes next to these are checked.

Hope that helps! It worked for me ;)


:applause: It Worked!! Thank you vewy, vewy much!!!